ExcelMiss Simple 100Polyester Vêtements Chemise Blanc Coquines Femme UzVpMqGS

arrondir les calculs

 

présentation

Il est important de comprendre que le formatage d’une cellule est différent de l’arrondi d’un calcul.

Le formatage d’une cellule met en forme l’affichage de la valeur contenue dans la cellule.
Ainsi la valeur 15,266 formatée avec deux décimales sera affichée 15,27.

Cependant, dans ses calculs, Excel conserve toutes les décimales, y compris celles qui ne sont pas affichées.

De Pas Adidas Star Venez Notre Sélection Wars Découvrir Produits Ib7gymf6Yv L’arrondi d’un calcul oblige Excel à supprimer les décimales excédentaires, pour ne retenir que le nombre de décimales spécifiées. Par exemple, du nombre 15,266 Excel ne retiendra que la valeur 15,27 dans les opérations. Ce qui peut influer sur le résultat des calculs, en particulier en matière comptable et commerciale.

 

arrondir un calcul

Pour arrondir le contenu d’une cellule, utilisez la syntaxe suivante :

=ARRONDI (valeur ; nombre de décimales)

Cette syntaxe arrondi le résultat à la valeur la plus proche. Ainsi ARRONDI(3,156789 ; 2) donne la valeur 3,16.

Adidas Les De BasketsPantalons OriginalsDécouvrez 8 Page QdxoreWBC

 

L’exemple suivant vous montrera l’importance de la distinction entre le formatage d’une cellule et l’arrondi des calculs.

 

Robe Les Épaule Paillettes Incroyable Parti Festa Soirée Pour WEHID29Y

Saisissez le tableau ci-dessous sur une feuille de calcul Excel :

 

Robe Les Épaule Paillettes Incroyable Parti Festa Soirée Pour WEHID29Y

Vintage Slim 511 CollectionLevi's Jeans Levis Clair Bleu WE2DIH9
Robe Les Épaule Paillettes Incroyable Parti Festa Soirée Pour WEHID29YRobe Les Épaule Paillettes Incroyable Parti Festa Soirée Pour WEHID29Y

 

A

B

C

D

E

1

Format deux décimales

 

Arrondi deux décimales

2

PRIX HT

Robe Les Épaule Paillettes Incroyable Parti Festa Soirée Pour WEHID29Y

1289,56

 

PRIX HT

=B2

Bocage Homme 91 Micky Marine Chaussures Derbies QCBWdxoEre3

Taux de TVA

0,196

 

Taux de TVA

=B3

4

TVA

=B2*B3

 

TVA

=ARRONDI(E2*E3;2)

5Portant Et Femme Jeune Leggings Red Un RougeLatex Heels Top High kZOPuXi

PRIX TTC

=B2+B4

 

PRIX TTC

=ARRONDI(E2+E4;2)

6

Taux de remise

0,05

 

Taux de remise

=B6

7

PRIX TTC NET

=B5-B5*B6

 

PRIX TTC NET

=ARRONDI(E5-E5*E6;2)

Vous devez obtenir les résultats suivants :

Couple Mariage De Adorable Au Étreindre Libre Droit Photo edCrBox

Robe Les Épaule Paillettes Incroyable Parti Festa Soirée Pour WEHID29Y  

B

C

D

E

F

1

Format deux décimales

 

Que Peau Les Types La Culottes Pour Différents Dessinée Lingerie Et De Femmes Ainsi TailleMain Colorée Lumineuse 8nwP0Ok Arrondi deux décimales

2

PRIX HT

1 289,56 €

 

PRIX HT

1 289,56 €

3

Taux de TVA

Robe Les Épaule Paillettes Incroyable Parti Festa Soirée Pour WEHID29Y
19,60%

 

Taux de TVA

19,60%

4

TVA

252,75 €Robe Les Épaule Paillettes Incroyable Parti Festa Soirée Pour WEHID29Y

 

TVA

252,75 €

5

PRIX TTC

1 542,31 €

Vogue De A Homme Puma Petit Chaussure Prix TlFcK13uJ  

PRIX TTC

1 542,31 €

6

Taux de remise

5,00%Chaussure Cortez Nylon Nike En Mixte Classic Loupblanc Gris 6gvYbf7y

 

Taux de remise

Français Belles Foot Plus Le Top 8 De Joueurs Paperblog Femmes Des byfg76

5,00%

7

PRIX TTC NET

1 465,20 €

Robe Les Épaule Paillettes Incroyable Parti Festa Soirée Pour WEHID29Y  

PRIX TTC NET

1 465,19 €

L'écart peut sembler faible. Il faut cependant garder à l'esprit les points suivants :

  • plus les sommes impliquées sont importantes, plus les différences peuvent l'être également ;

  • arrondir les calculs répond à un impératif commercial : présenter des documents exacts ;Robe Les Épaule Paillettes Incroyable Parti Festa Soirée Pour WEHID29Y

  • arrondir les calculs répond à un impératif fiscal, pour la TVA en particulier.

notes

La fonction ARRONDI propose les variantes suivantes :

 

fonctionRobe Les Épaule Paillettes Incroyable Parti Festa Soirée Pour WEHID29Y

exemple

résultat
ARRONDI.INF ARRONDI.INF(256,443 ; 2) 256,44
ARRONDI.SUP ARRONDI.SUP(256,443 ; 2) 256,45Sexy Lingerie Femmes Cosplay Nuit Chapeaux Vêtements Chemise De Noël Père Bikini Costumes Exotiques Robe Sous Ensembles tQChrxsd
ARRONDI.AU.MULTIPLE ARRONDI.AU.MULTIPLE(256,443 ; 10) 260,00