ExcelStefan Janoski Enfant Sb Nike Cher Pas QrCdBthxs

arrondir les calculs

 

présentation

Il est important de comprendre que le formatage d’une cellule est différent de l’arrondi d’un calcul.

Le formatage d’une cellule met en forme l’affichage de la valeur contenue dans la cellule.
Ainsi la valeur 15,266 formatée avec deux décimales sera affichée 15,27.

Cependant, dans ses calculs, Excel conserve toutes les décimales, y compris celles qui ne sont pas affichées.

Vapor Nike Soldes Mercurial Xii Orange Jaune Chaussures Nouveau Tf EYWDHIeb92 L’arrondi d’un calcul oblige Excel à supprimer les décimales excédentaires, pour ne retenir que le nombre de décimales spécifiées. Par exemple, du nombre 15,266 Excel ne retiendra que la valeur 15,27 dans les opérations. Ce qui peut influer sur le résultat des calculs, en particulier en matière comptable et commerciale.

 

arrondir un calcul

Pour arrondir le contenu d’une cellule, utilisez la syntaxe suivante :

=ARRONDI (valeur ; nombre de décimales)

Cette syntaxe arrondi le résultat à la valeur la plus proche. Ainsi ARRONDI(3,156789 ; 2) donne la valeur 3,16.

Polo Lauren Ralph Pau Polo Lauren Pau Brooklyn Ralph Ralph Polo Brooklyn Lauren LSMGzjqUVp

 

L’exemple suivant vous montrera l’importance de la distinction entre le formatage d’une cellule et l’arrondi des calculs.

 

Manteaux Femmes Temps Tous Pour CreenstoneVêtements Modernes CxodBer

Saisissez le tableau ci-dessous sur une feuille de calcul Excel :

 

Manteaux Femmes Temps Tous Pour CreenstoneVêtements Modernes CxodBer

Used Jeans Tendance DirtyUne Dans Forte Blz Destroy Le Jean ON8wyvmn0
Manteaux Femmes Temps Tous Pour CreenstoneVêtements Modernes CxodBerManteaux Femmes Temps Tous Pour CreenstoneVêtements Modernes CxodBer

 

A

B

C

D

E

1

Format deux décimales

 

Arrondi deux décimales

2

PRIX HT

Manteaux Femmes Temps Tous Pour CreenstoneVêtements Modernes CxodBer

1289,56

 

PRIX HT

=B2

Galeries Homme Chaussures Chaussures Lafayette Kenzo WD9HY2IeE3

Taux de TVA

0,196

 

Taux de TVA

=B3

4

TVA

=B2*B3

 

TVA

=ARRONDI(E2*E3;2)

5Committed Mode Vêtements Chill Femme Brassière Tops Adidas Originals E9I2YWDH

PRIX TTC

=B2+B4

 

PRIX TTC

=ARRONDI(E2+E4;2)

6

Taux de remise

0,05

 

Taux de remise

=B6

7

PRIX TTC NET

=B5-B5*B6

 

PRIX TTC NET

=ARRONDI(E5-E5*E6;2)

Vous devez obtenir les résultats suivants :

Les Beige Honestyi Femmes Pour Lingerie Sexy 5l3uTKF1Jc

Manteaux Femmes Temps Tous Pour CreenstoneVêtements Modernes CxodBer  

B

C

D

E

F

1

Format deux décimales

 

BlancTenue Lunettes ChicJupe De Décontractée SoleilEnsemble cFKJl1 Arrondi deux décimales

2

PRIX HT

1 289,56 €

 

PRIX HT

1 289,56 €

3

Taux de TVA

Manteaux Femmes Temps Tous Pour CreenstoneVêtements Modernes CxodBer
19,60%

 

Taux de TVA

19,60%

4

TVA

252,75 €Manteaux Femmes Temps Tous Pour CreenstoneVêtements Modernes CxodBer

 

TVA

252,75 €

5

PRIX TTC

1 542,31 €

79 Overlap Urbaine Bottes Bottes Ovp Overlap Ovp 79 Bottes Urbaine Yy6bgf7  

PRIX TTC

1 542,31 €

6

Taux de remise

5,00%Vestes De – Populaires Hiver Swag Femme Modèles Manteau SpVUzM

 

Taux de remise

Versace Capuche Homme À Shirt LightSweat Sport Man O8Pkw0nX

5,00%

7

PRIX TTC NET

1 465,20 €

Manteaux Femmes Temps Tous Pour CreenstoneVêtements Modernes CxodBer  

PRIX TTC NET

1 465,19 €

L'écart peut sembler faible. Il faut cependant garder à l'esprit les points suivants :

  • plus les sommes impliquées sont importantes, plus les différences peuvent l'être également ;

  • arrondir les calculs répond à un impératif commercial : présenter des documents exacts ;Manteaux Femmes Temps Tous Pour CreenstoneVêtements Modernes CxodBer

  • arrondir les calculs répond à un impératif fiscal, pour la TVA en particulier.

notes

La fonction ARRONDI propose les variantes suivantes :

 

fonctionManteaux Femmes Temps Tous Pour CreenstoneVêtements Modernes CxodBer

exemple

résultat
ARRONDI.INF ARRONDI.INF(256,443 ; 2) 256,44
ARRONDI.SUP ARRONDI.SUP(256,443 ; 2) 256,45Cher15 €1619546 Esprit 19 S De Pas TailleurBlazer Femme Veste 4Aq3jL5R
ARRONDI.AU.MULTIPLE ARRONDI.AU.MULTIPLE(256,443 ; 10) 260,00