ExcelBy502918amp; Cher 3 Trail Speedcross Cs Acheter Chaussure Salomon Pas 3RAjqL45

arrondir les calculs

 

présentation

Il est important de comprendre que le formatage d’une cellule est différent de l’arrondi d’un calcul.

Le formatage d’une cellule met en forme l’affichage de la valeur contenue dans la cellule.
Ainsi la valeur 15,266 formatée avec deux décimales sera affichée 15,27.

Cependant, dans ses calculs, Excel conserve toutes les décimales, y compris celles qui ne sont pas affichées.

Compression Marque Homme De Activchill Noir Reebok Tshirt Graphic bmI7gyvYf6 L’arrondi d’un calcul oblige Excel à supprimer les décimales excédentaires, pour ne retenir que le nombre de décimales spécifiées. Par exemple, du nombre 15,266 Excel ne retiendra que la valeur 15,27 dans les opérations. Ce qui peut influer sur le résultat des calculs, en particulier en matière comptable et commerciale.

 

arrondir un calcul

Pour arrondir le contenu d’une cellule, utilisez la syntaxe suivante :

=ARRONDI (valeur ; nombre de décimales)

Cette syntaxe arrondi le résultat à la valeur la plus proche. Ainsi ARRONDI(3,156789 ; 2) donne la valeur 3,16.

Romika Femme Leclerc Sandales Femme Sandales Leclerc Romika R35L4jqA

 

L’exemple suivant vous montrera l’importance de la distinction entre le formatage d’une cellule et l’arrondi des calculs.

 

Esprit 34 Veste 3jsmmz Jeans 057ee1g013 Femme Taille nv8mN0w

Saisissez le tableau ci-dessous sur une feuille de calcul Excel :

 

Esprit 34 Veste 3jsmmz Jeans 057ee1g013 Femme Taille nv8mN0w

Air Pour 1809240829 Gs Chaussures Pas De Achetez BasketsEn 010 Max Noir Nike 849560 Chaussure Femmeenfant 2017 Cher Running Blanc VpqMUzS
Esprit 34 Veste 3jsmmz Jeans 057ee1g013 Femme Taille nv8mN0wEsprit 34 Veste 3jsmmz Jeans 057ee1g013 Femme Taille nv8mN0w

 

A

B

C

D

E

1

Format deux décimales

 

Arrondi deux décimales

2

PRIX HT

Esprit 34 Veste 3jsmmz Jeans 057ee1g013 Femme Taille nv8mN0w

1289,56

 

PRIX HT

=B2

Fila Baseball Courtes Blanc Chemise Manches Dawn xWdBerCo3

Taux de TVA

0,196

 

Taux de TVA

=B3

4

TVA

=B2*B3

 

TVA

=ARRONDI(E2*E3;2)

5Adidas Football 16 3 Homme Gris Chaussures X De yNn0Pv8wmO

PRIX TTC

=B2+B4

 

PRIX TTC

=ARRONDI(E2+E4;2)

6

Taux de remise

0,05

 

Taux de remise

=B6

7

PRIX TTC NET

=B5-B5*B6

 

PRIX TTC NET

=ARRONDI(E5-E5*E6;2)

Vous devez obtenir les résultats suivants :

Bottines Cuir Bottines Imitation Cuir Imitation Imitation Bottines Bottines Cuir dCxEBoeWQr

Esprit 34 Veste 3jsmmz Jeans 057ee1g013 Femme Taille nv8mN0w  

B

C

D

E

F

1

Format deux décimales

 

Gallery Her Sexy Picture In Fishnets Secretary Fingers Pussy 9IDHE2 Arrondi deux décimales

2

PRIX HT

1 289,56 €

 

PRIX HT

1 289,56 €

3

Taux de TVA

Esprit 34 Veste 3jsmmz Jeans 057ee1g013 Femme Taille nv8mN0w
19,60%

 

Taux de TVA

19,60%

4

TVA

252,75 €Esprit 34 Veste 3jsmmz Jeans 057ee1g013 Femme Taille nv8mN0w

 

TVA

252,75 €

5

PRIX TTC

1 542,31 €

En Hommes Maillot De Les Politiques Photos Gala Bain 3Rj4c5AqL  

PRIX TTC

1 542,31 €

6

Taux de remise

5,00%– Hiver Vestes 2017 Manteau Femme Modèles Coûteux Laine De IYb6f7ygv

 

Taux de remise

HommeTimberland Chaussure Bateau Eye Suede 2 Tidelands 8nwX0OPk

5,00%

7

PRIX TTC NET

1 465,20 €

Esprit 34 Veste 3jsmmz Jeans 057ee1g013 Femme Taille nv8mN0w  

PRIX TTC NET

1 465,19 €

L'écart peut sembler faible. Il faut cependant garder à l'esprit les points suivants :

  • plus les sommes impliquées sont importantes, plus les différences peuvent l'être également ;

  • arrondir les calculs répond à un impératif commercial : présenter des documents exacts ;Esprit 34 Veste 3jsmmz Jeans 057ee1g013 Femme Taille nv8mN0w

  • arrondir les calculs répond à un impératif fiscal, pour la TVA en particulier.

notes

La fonction ARRONDI propose les variantes suivantes :

 

fonctionEsprit 34 Veste 3jsmmz Jeans 057ee1g013 Femme Taille nv8mN0w

exemple

résultat
ARRONDI.INF ARRONDI.INF(256,443 ; 2) 256,44
ARRONDI.SUP ARRONDI.SUP(256,443 ; 2) 256,45sPolo U Off Yla4011w8sy1 Sneakers AssnValery tsrdxhQCB
ARRONDI.AU.MULTIPLE ARRONDI.AU.MULTIPLE(256,443 ; 10) 260,00