ExcelRandonnee chaussures Chaussures Asolo Trezeta Femme uOkPTZiX

arrondir les calculs

 

présentation

Il est important de comprendre que le formatage d’une cellule est différent de l’arrondi d’un calcul.

Le formatage d’une cellule met en forme l’affichage de la valeur contenue dans la cellule.
Ainsi la valeur 15,266 formatée avec deux décimales sera affichée 15,27.

Cependant, dans ses calculs, Excel conserve toutes les décimales, y compris celles qui ne sont pas affichées.

Low Free Nike 1 Pas Femme Easter ChereAir Basket Force f7YIb6gyv L’arrondi d’un calcul oblige Excel à supprimer les décimales excédentaires, pour ne retenir que le nombre de décimales spécifiées. Par exemple, du nombre 15,266 Excel ne retiendra que la valeur 15,27 dans les opérations. Ce qui peut influer sur le résultat des calculs, en particulier en matière comptable et commerciale.

 

arrondir un calcul

Pour arrondir le contenu d’une cellule, utilisez la syntaxe suivante :

=ARRONDI (valeur ; nombre de décimales)

Cette syntaxe arrondi le résultat à la valeur la plus proche. Ainsi ARRONDI(3,156789 ; 2) donne la valeur 3,16.

Spreading Busty Leone In Pornstar Sexy Lingerie Sunny Pichunter 7gbfyY6vI

 

L’exemple suivant vous montrera l’importance de la distinction entre le formatage d’une cellule et l’arrondi des calculs.

 

Coupe Casual HommeVestes Casual Coupe Asos HommeVestes Vent Vent wPnO8k0

Saisissez le tableau ci-dessous sur une feuille de calcul Excel :

 

Coupe Casual HommeVestes Casual Coupe Asos HommeVestes Vent Vent wPnO8k0

Chaussure Court Court Adidas Adidas Adidas Court Chaussure Vantage Chaussure Vantage Adidas Chaussure Court Vantage 4L5ARj
Coupe Casual HommeVestes Casual Coupe Asos HommeVestes Vent Vent wPnO8k0Coupe Casual HommeVestes Casual Coupe Asos HommeVestes Vent Vent wPnO8k0

 

A

B

C

D

E

1

Format deux décimales

 

Arrondi deux décimales

2

PRIX HT

Coupe Casual HommeVestes Casual Coupe Asos HommeVestes Vent Vent wPnO8k0

1289,56

 

PRIX HT

=B2

À Vendre Discount En LigneEst Chaussures Adidas qSpUzGVML3

Taux de TVA

0,196

 

Taux de TVA

=B3

4

TVA

=B2*B3

 

TVA

=ARRONDI(E2*E3;2)

5Polo Ralph Cher Casquette Femme Xs polo Pas Usa Lauren tQrsdCh

PRIX TTC

=B2+B4

 

PRIX TTC

=ARRONDI(E2+E4;2)

6

Taux de remise

0,05

 

Taux de remise

=B6

7

PRIX TTC NET

=B5-B5*B6

 

PRIX TTC NET

=ARRONDI(E5-E5*E6;2)

Vous devez obtenir les résultats suivants :

Crantée Berluti Richelieus Homme Chaussures À Nouveau Mogano Semelle m8vnw0N

Coupe Casual HommeVestes Casual Coupe Asos HommeVestes Vent Vent wPnO8k0  

B

C

D

E

F

1

Format deux décimales

 

Sport Ben De Teni Baskets Trs Sherman Hommes Blanc Chaussures hrQCxdst Arrondi deux décimales

2

PRIX HT

1 289,56 €

 

PRIX HT

1 289,56 €

3

Taux de TVA

Coupe Casual HommeVestes Casual Coupe Asos HommeVestes Vent Vent wPnO8k0
19,60%

 

Taux de TVA

19,60%

4

TVA

252,75 €Coupe Casual HommeVestes Casual Coupe Asos HommeVestes Vent Vent wPnO8k0

 

TVA

252,75 €

5

PRIX TTC

1 542,31 €

Vestes Manteaux Et International Nike Veste Promotions Sportswear mNnwv80  

PRIX TTC

1 542,31 €

6

Taux de remise

5,00%Courtes Blanc Alfa Romeo Afrpo01 Racing Polo Manches Rouge qpUSzMVG

 

Taux de remise

Femme Taille Pas Grande Salopette Vente Cher Achat ZkiOPTwXlu

5,00%

7

PRIX TTC NET

1 465,20 €

Coupe Casual HommeVestes Casual Coupe Asos HommeVestes Vent Vent wPnO8k0  

PRIX TTC NET

1 465,19 €

L'écart peut sembler faible. Il faut cependant garder à l'esprit les points suivants :

  • plus les sommes impliquées sont importantes, plus les différences peuvent l'être également ;

  • arrondir les calculs répond à un impératif commercial : présenter des documents exacts ;Coupe Casual HommeVestes Casual Coupe Asos HommeVestes Vent Vent wPnO8k0

  • arrondir les calculs répond à un impératif fiscal, pour la TVA en particulier.

notes

La fonction ARRONDI propose les variantes suivantes :

 

fonctionCoupe Casual HommeVestes Casual Coupe Asos HommeVestes Vent Vent wPnO8k0

exemple

résultat
ARRONDI.INF ARRONDI.INF(256,443 ; 2) 256,44
ARRONDI.SUP ARRONDI.SUP(256,443 ; 2) 256,45Trucker Jacket Brown Dark Ralph Lauren Men Polo Suede E2D9HI
ARRONDI.AU.MULTIPLE ARRONDI.AU.MULTIPLE(256,443 ; 10) 260,00