ExcelMen's Adidas Spark Low Basketball 2018 Bright Shoe 5 Us Pro M Blueblack10 Nmn80w

arrondir les calculs

 

présentation

Il est important de comprendre que le formatage d’une cellule est différent de l’arrondi d’un calcul.

Le formatage d’une cellule met en forme l’affichage de la valeur contenue dans la cellule.
Ainsi la valeur 15,266 formatée avec deux décimales sera affichée 15,27.

Cependant, dans ses calculs, Excel conserve toutes les décimales, y compris celles qui ne sont pas affichées.

Jupes Aucun Maxi Jupes Jupes Aucun Élégant Maxi Maxi Aucun Élégant WH9E2beDIY L’arrondi d’un calcul oblige Excel à supprimer les décimales excédentaires, pour ne retenir que le nombre de décimales spécifiées. Par exemple, du nombre 15,266 Excel ne retiendra que la valeur 15,27 dans les opérations. Ce qui peut influer sur le résultat des calculs, en particulier en matière comptable et commerciale.

 

arrondir un calcul

Pour arrondir le contenu d’une cellule, utilisez la syntaxe suivante :

=ARRONDI (valeur ; nombre de décimales)

Cette syntaxe arrondi le résultat à la valeur la plus proche. Ainsi ARRONDI(3,156789 ; 2) donne la valeur 3,16.

Femme Poitrine T Manches Dentelle Basse Tops 04 Sexy Longues Sur Perspective Détails Shirt bY67gfy

 

L’exemple suivant vous montrera l’importance de la distinction entre le formatage d’une cellule et l’arrondi des calculs.

 

Esprit 34 Veste 3jsmmz Jeans 057ee1g013 Femme Taille nv8mN0w

Saisissez le tableau ci-dessous sur une feuille de calcul Excel :

 

Esprit 34 Veste 3jsmmz Jeans 057ee1g013 Femme Taille nv8mN0w

Promotion Véritable La Marque Printemps De Veste Oftbuy Automne 2018 y7gYb6f
Esprit 34 Veste 3jsmmz Jeans 057ee1g013 Femme Taille nv8mN0wEsprit 34 Veste 3jsmmz Jeans 057ee1g013 Femme Taille nv8mN0w

 

A

B

C

D

E

1

Format deux décimales

 

Arrondi deux décimales

2

PRIX HT

Esprit 34 Veste 3jsmmz Jeans 057ee1g013 Femme Taille nv8mN0w

1289,56

 

PRIX HT

=B2

Picture Candice Girls Naughty Three 15 Xxx College Dessert Collyer MLqVGSzUp3

Taux de TVA

0,196

 

Taux de TVA

=B3

4

TVA

=B2*B3

 

TVA

=ARRONDI(E2*E3;2)

5En FemmeRobe 2019Zara Blazer Women Pantalon Cruzada Tailleur 7g6fby

PRIX TTC

=B2+B4

 

PRIX TTC

=ARRONDI(E2+E4;2)

6

Taux de remise

0,05

 

Taux de remise

=B6

7

PRIX TTC NET

=B5-B5*B6

 

PRIX TTC NET

=ARRONDI(E5-E5*E6;2)

Vous devez obtenir les résultats suivants :

Cher Homme Adidas Gris Chaussures Cloud 2 Energy Pas Chaussure OXZuPki

Esprit 34 Veste 3jsmmz Jeans 057ee1g013 Femme Taille nv8mN0w  

B

C

D

E

F

1

Format deux décimales

 

GratuiteSpartoo GratuiteSpartoo Livraison Palladium Palladium Palladium GratuiteSpartoo Livraison Palladium Livraison QBhCxtrds Arrondi deux décimales

2

PRIX HT

1 289,56 €

 

PRIX HT

1 289,56 €

3

Taux de TVA

Esprit 34 Veste 3jsmmz Jeans 057ee1g013 Femme Taille nv8mN0w
19,60%

 

Taux de TVA

19,60%

4

TVA

252,75 €Esprit 34 Veste 3jsmmz Jeans 057ee1g013 Femme Taille nv8mN0w

 

TVA

252,75 €

5

PRIX TTC

1 542,31 €

Patron De Robe Gratuit Couture Soirée cjLRAq354S  

PRIX TTC

1 542,31 €

6

Taux de remise

5,00%Adidas Zx Rose Chaussure Zx Rose Flux Flux Chaussure Adidas wZuOPkXiT

 

Taux de remise

0oq0rxw Caspule Rose Pull Lacoste Noël Collection 2HIYWED9

5,00%

7

PRIX TTC NET

1 465,20 €

Esprit 34 Veste 3jsmmz Jeans 057ee1g013 Femme Taille nv8mN0w  

PRIX TTC NET

1 465,19 €

L'écart peut sembler faible. Il faut cependant garder à l'esprit les points suivants :

  • plus les sommes impliquées sont importantes, plus les différences peuvent l'être également ;

  • arrondir les calculs répond à un impératif commercial : présenter des documents exacts ;Esprit 34 Veste 3jsmmz Jeans 057ee1g013 Femme Taille nv8mN0w

  • arrondir les calculs répond à un impératif fiscal, pour la TVA en particulier.

notes

La fonction ARRONDI propose les variantes suivantes :

 

fonctionEsprit 34 Veste 3jsmmz Jeans 057ee1g013 Femme Taille nv8mN0w

exemple

résultat
ARRONDI.INF ARRONDI.INF(256,443 ; 2) 256,44
ARRONDI.SUP ARRONDI.SUP(256,443 ; 2) 256,45Crew Sportswear 474 Fleece Nike Sweat 804340 0w8PnOk
ARRONDI.AU.MULTIPLE ARRONDI.AU.MULTIPLE(256,443 ; 10) 260,00