ExcelCourt Chaussures Leather In New Classic Mary Jane Aerobics Femmes nm8Nw0Ov

arrondir les calculs

 

présentation

Il est important de comprendre que le formatage d’une cellule est différent de l’arrondi d’un calcul.

Le formatage d’une cellule met en forme l’affichage de la valeur contenue dans la cellule.
Ainsi la valeur 15,266 formatée avec deux décimales sera affichée 15,27.

Cependant, dans ses calculs, Excel conserve toutes les décimales, y compris celles qui ne sont pas affichées.

Taille D'été Casual Dentelle Accueil Sling Plus Dames De Nuit La Sexy Noir Femmes Chemises 5q3LRAj4 L’arrondi d’un calcul oblige Excel à supprimer les décimales excédentaires, pour ne retenir que le nombre de décimales spécifiées. Par exemple, du nombre 15,266 Excel ne retiendra que la valeur 15,27 dans les opérations. Ce qui peut influer sur le résultat des calculs, en particulier en matière comptable et commerciale.

 

arrondir un calcul

Pour arrondir le contenu d’une cellule, utilisez la syntaxe suivante :

=ARRONDI (valeur ; nombre de décimales)

Cette syntaxe arrondi le résultat à la valeur la plus proche. Ainsi ARRONDI(3,156789 ; 2) donne la valeur 3,16.

En Côtelée Pull Robe Col Roulé Maille IYeWDE29H

 

L’exemple suivant vous montrera l’importance de la distinction entre le formatage d’une cellule et l’arrondi des calculs.

 

Femme Cher Achat Pas Vente Chemise Jean qpVSUzM

Saisissez le tableau ci-dessous sur une feuille de calcul Excel :

 

Femme Cher Achat Pas Vente Chemise Jean qpVSUzM

Homme 17783 T Housemark Blanc Shirt Levi's 0140 eQxroWCEdB
Femme Cher Achat Pas Vente Chemise Jean qpVSUzMFemme Cher Achat Pas Vente Chemise Jean qpVSUzM

 

A

B

C

D

E

1

Format deux décimales

 

Arrondi deux décimales

2

PRIX HT

Femme Cher Achat Pas Vente Chemise Jean qpVSUzM

1289,56

 

PRIX HT

=B2

Jackamp; Baskets Jones Basket Bottine Toile Navy Blazer N8ny0wvmO3

Taux de TVA

0,196

 

Taux de TVA

=B3

4

TVA

=B2*B3

 

TVA

=ARRONDI(E2*E3;2)

5Lisca Acapulco Maillots Les Donnez Pièce Maillot De Votre 1 Voir Préformé Avis Bain Ref43406li La Marque TXPkZiuO

PRIX TTC

=B2+B4

 

PRIX TTC

=ARRONDI(E2+E4;2)

6

Taux de remise

0,05

 

Taux de remise

=B6

7

PRIX TTC NET

=B5-B5*B6

 

PRIX TTC NET

=ARRONDI(E5-E5*E6;2)

Vous devez obtenir les résultats suivants :

Simply Perfect Medium Antigel Noir Chemise De Nuit nOwP80k

Femme Cher Achat Pas Vente Chemise Jean qpVSUzM  

B

C

D

E

F

1

Format deux décimales

 

Belgique Homme Dolce Gabanna France Chaussure Envoie 92eDYEHWI Arrondi deux décimales

2

PRIX HT

1 289,56 €

 

PRIX HT

1 289,56 €

3

Taux de TVA

Femme Cher Achat Pas Vente Chemise Jean qpVSUzM
19,60%

 

Taux de TVA

19,60%

4

TVA

252,75 €Femme Cher Achat Pas Vente Chemise Jean qpVSUzM

 

TVA

252,75 €

5

PRIX TTC

1 542,31 €

Stone Or Bahia Armistice Armistice One tsQxBoCdhr  

PRIX TTC

1 542,31 €

6

Taux de remise

5,00%Sans Top Femme Tee Rrond Ample T Veste Débardeur Haut Tops Grande Tank Large Debardeur Col Ete Débardeurs Shirt Manche Taille Fluide Yg6f7yb

 

Taux de remise

Sneaker Et Origine Revue Basket HavaianasUne Corrigée A4L35jRq

5,00%

7

PRIX TTC NET

1 465,20 €

Femme Cher Achat Pas Vente Chemise Jean qpVSUzM  

PRIX TTC NET

1 465,19 €

L'écart peut sembler faible. Il faut cependant garder à l'esprit les points suivants :

  • plus les sommes impliquées sont importantes, plus les différences peuvent l'être également ;

  • arrondir les calculs répond à un impératif commercial : présenter des documents exacts ;Femme Cher Achat Pas Vente Chemise Jean qpVSUzM

  • arrondir les calculs répond à un impératif fiscal, pour la TVA en particulier.

notes

La fonction ARRONDI propose les variantes suivantes :

 

fonctionFemme Cher Achat Pas Vente Chemise Jean qpVSUzM

exemple

résultat
ARRONDI.INF ARRONDI.INF(256,443 ; 2) 256,44
ARRONDI.SUP ARRONDI.SUP(256,443 ; 2) 256,45Laine En Promod Bleu Sbd Manteau Femme Pour 87239 Marine MpSqGzLVjU
ARRONDI.AU.MULTIPLE ARRONDI.AU.MULTIPLE(256,443 ; 10) 260,00