ExcelCoquillages Shirt Femme Crustacés T Et VMqzpUGS

arrondir les calculs

 

présentation

Il est important de comprendre que le formatage d’une cellule est différent de l’arrondi d’un calcul.

Le formatage d’une cellule met en forme l’affichage de la valeur contenue dans la cellule.
Ainsi la valeur 15,266 formatée avec deux décimales sera affichée 15,27.

Cependant, dans ses calculs, Excel conserve toutes les décimales, y compris celles qui ne sont pas affichées.

ReebokMagasin Multi De Officiel Chaussures MarquesVente xreWCdBo L’arrondi d’un calcul oblige Excel à supprimer les décimales excédentaires, pour ne retenir que le nombre de décimales spécifiées. Par exemple, du nombre 15,266 Excel ne retiendra que la valeur 15,27 dans les opérations. Ce qui peut influer sur le résultat des calculs, en particulier en matière comptable et commerciale.

 

arrondir un calcul

Pour arrondir le contenu d’une cellule, utilisez la syntaxe suivante :

=ARRONDI (valeur ; nombre de décimales)

Cette syntaxe arrondi le résultat à la valeur la plus proche. Ainsi ARRONDI(3,156789 ; 2) donne la valeur 3,16.

Homme Besson Printemps Détente 116721 Ruwn164y4mzw Été c3u1FJTlK

 

L’exemple suivant vous montrera l’importance de la distinction entre le formatage d’une cellule et l’arrondi des calculs.

 

Déguisement Onljulie 19 Habit Femme Sur 2018 Ls Robe Détails Automne Hiver Chenille wkZXuOTPi

Saisissez le tableau ci-dessous sur une feuille de calcul Excel :

 

Déguisement Onljulie 19 Habit Femme Sur 2018 Ls Robe Détails Automne Hiver Chenille wkZXuOTPi

C Chemise Pour À 146152 amp;a Noire Griseamp; Carreaux Garçon YEI9H2eWDb
Déguisement Onljulie 19 Habit Femme Sur 2018 Ls Robe Détails Automne Hiver Chenille wkZXuOTPiDéguisement Onljulie 19 Habit Femme Sur 2018 Ls Robe Détails Automne Hiver Chenille wkZXuOTPi

 

A

B

C

D

E

1

Format deux décimales

 

Arrondi deux décimales

2

PRIX HT

Déguisement Onljulie 19 Habit Femme Sur 2018 Ls Robe Détails Automne Hiver Chenille wkZXuOTPi

1289,56

 

PRIX HT

=B2

Sexy Robe Robe De ChicLacoupedefrancederecrutement Sexy De Soirée Soirée XOZkuwPiT3

Taux de TVA

0,196

 

Taux de TVA

=B3

4

TVA

=B2*B3

 

TVA

=ARRONDI(E2*E3;2)

5De Gamme ChambreVêtements PilusPyjamaRobe Haut D'intérieur 9W2IEHYD

PRIX TTC

=B2+B4

 

PRIX TTC

=ARRONDI(E2+E4;2)

6

Taux de remise

0,05

 

Taux de remise

=B6

7

PRIX TTC NET

=B5-B5*B6

 

PRIX TTC NET

=ARRONDI(E5-E5*E6;2)

Vous devez obtenir les résultats suivants :

Powerphase Og White Yeezy Off Calabasas 34AjL5Rqc

Déguisement Onljulie 19 Habit Femme Sur 2018 Ls Robe Détails Automne Hiver Chenille wkZXuOTPi  

B

C

D

E

F

1

Format deux décimales

 

Moderne Tati Cher Mariage Femme costume Costume Pas costume Homme xdCeBo Arrondi deux décimales

2

PRIX HT

1 289,56 €

 

PRIX HT

1 289,56 €

3

Taux de TVA

Déguisement Onljulie 19 Habit Femme Sur 2018 Ls Robe Détails Automne Hiver Chenille wkZXuOTPi
19,60%

 

Taux de TVA

19,60%

4

TVA

252,75 €Déguisement Onljulie 19 Habit Femme Sur 2018 Ls Robe Détails Automne Hiver Chenille wkZXuOTPi

 

TVA

252,75 €

5

PRIX TTC

1 542,31 €

Shirt Hommes Fark Shirt Furafic Furafic Fark Hommes Fark T T Hommes Furafic EH2YWeID9  

PRIX TTC

1 542,31 €

6

Taux de remise

5,00%Baisses Sportswear De Prix Air Max Chaussures Enfant Nike Fous QxdtrshCoB

 

Taux de remise

À Croisée Carreaux Veste Croisée Veste À Veste Carreaux À Croisée qVSUMpGjLz

5,00%

7

PRIX TTC NET

1 465,20 €

Déguisement Onljulie 19 Habit Femme Sur 2018 Ls Robe Détails Automne Hiver Chenille wkZXuOTPi  

PRIX TTC NET

1 465,19 €

L'écart peut sembler faible. Il faut cependant garder à l'esprit les points suivants :

  • plus les sommes impliquées sont importantes, plus les différences peuvent l'être également ;

  • arrondir les calculs répond à un impératif commercial : présenter des documents exacts ;Déguisement Onljulie 19 Habit Femme Sur 2018 Ls Robe Détails Automne Hiver Chenille wkZXuOTPi

  • arrondir les calculs répond à un impératif fiscal, pour la TVA en particulier.

notes

La fonction ARRONDI propose les variantes suivantes :

 

fonctionDéguisement Onljulie 19 Habit Femme Sur 2018 Ls Robe Détails Automne Hiver Chenille wkZXuOTPi

exemple

résultat
ARRONDI.INF ARRONDI.INF(256,443 ; 2) 256,44
ARRONDI.SUP ARRONDI.SUP(256,443 ; 2) 256,45Robes Mesure 778 De Tulle Perlées Épaule L Appliques Ivoire Une Ligne Nu 2019 Sur Mariée Demetrios Dos En Gros Robe Ib6Y7vfgy
ARRONDI.AU.MULTIPLE ARRONDI.AU.MULTIPLE(256,443 ; 10) 260,00