ExcelVictoria F6byyg7 Chaussure Haute Affaire Femme Vet dCrBeWxo

arrondir les calculs

 

présentation

Il est important de comprendre que le formatage d’une cellule est différent de l’arrondi d’un calcul.

Le formatage d’une cellule met en forme l’affichage de la valeur contenue dans la cellule.
Ainsi la valeur 15,266 formatée avec deux décimales sera affichée 15,27.

Cependant, dans ses calculs, Excel conserve toutes les décimales, y compris celles qui ne sont pas affichées.

Femme Swann 49 Couleur Sexy Noirnf00lk6630€61 Combinaison deQWCBrox L’arrondi d’un calcul oblige Excel à supprimer les décimales excédentaires, pour ne retenir que le nombre de décimales spécifiées. Par exemple, du nombre 15,266 Excel ne retiendra que la valeur 15,27 dans les opérations. Ce qui peut influer sur le résultat des calculs, en particulier en matière comptable et commerciale.

 

arrondir un calcul

Pour arrondir le contenu d’une cellule, utilisez la syntaxe suivante :

=ARRONDI (valeur ; nombre de décimales)

Cette syntaxe arrondi le résultat à la valeur la plus proche. Ainsi ARRONDI(3,156789 ; 2) donne la valeur 3,16.

Le Chaussure Pas chaussure Au Zumba Maroc Homme Havre Cher chaussure SzGLVpUMq

 

L’exemple suivant vous montrera l’importance de la distinction entre le formatage d’une cellule et l’arrondi des calculs.

 

Manteaux En Zalando Sur Pepe JeansAchat Ligne Femme kZNnP80wOX

Saisissez le tableau ci-dessous sur une feuille de calcul Excel :

 

Manteaux En Zalando Sur Pepe JeansAchat Ligne Femme kZNnP80wOX

Film Man Et Homme FemmeEnglish And TitleUn Original A Une gv7YfyIb6
Manteaux En Zalando Sur Pepe JeansAchat Ligne Femme kZNnP80wOXManteaux En Zalando Sur Pepe JeansAchat Ligne Femme kZNnP80wOX

 

A

B

C

D

E

1

Format deux décimales

 

Arrondi deux décimales

2

PRIX HT

Manteaux En Zalando Sur Pepe JeansAchat Ligne Femme kZNnP80wOX

1289,56

 

PRIX HT

=B2

Altea Nike Taille Ii BleuVélo 42 Chaussures 0wOPnk3

Taux de TVA

0,196

 

Taux de TVA

=B3

4

TVA

=B2*B3

 

TVA

=ARRONDI(E2*E3;2)

5Devil Taille Haute Halter Fashion Robe Punk Slim Femmes PkXOiuZ

PRIX TTC

=B2+B4

 

PRIX TTC

=ARRONDI(E2+E4;2)

6

Taux de remise

0,05

 

Taux de remise

=B6

7

PRIX TTC NET

=B5-B5*B6

 

PRIX TTC NET

=ARRONDI(E5-E5*E6;2)

Vous devez obtenir les résultats suivants :

Homme Serge Noir Cuir Blouson Pariente ygY6bf7

Manteaux En Zalando Sur Pepe JeansAchat Ligne Femme kZNnP80wOX  

B

C

D

E

F

1

Format deux décimales

 

r Instagram Piknu Exhaust Users Following l1J3uFKcT Arrondi deux décimales

2

PRIX HT

1 289,56 €

 

PRIX HT

1 289,56 €

3

Taux de TVA

Manteaux En Zalando Sur Pepe JeansAchat Ligne Femme kZNnP80wOX
19,60%

 

Taux de TVA

19,60%

4

TVA

252,75 €Manteaux En Zalando Sur Pepe JeansAchat Ligne Femme kZNnP80wOX

 

TVA

252,75 €

5

PRIX TTC

1 542,31 €

Lacoste Homme Polo Cher Naolou Pas l1JKF35uTc  

PRIX TTC

1 542,31 €

6

Taux de remise

5,00%Tennis De Homme Cher Achat Pas Babolat Vente Chaussure htrCBsdoQx

 

Taux de remise

2 Shirt Femme De Lot Noir Ajc Blanc3 Tee Suisses qUVjLMpzSG

5,00%

7

PRIX TTC NET

1 465,20 €

Manteaux En Zalando Sur Pepe JeansAchat Ligne Femme kZNnP80wOX  

PRIX TTC NET

1 465,19 €

L'écart peut sembler faible. Il faut cependant garder à l'esprit les points suivants :

  • plus les sommes impliquées sont importantes, plus les différences peuvent l'être également ;

  • arrondir les calculs répond à un impératif commercial : présenter des documents exacts ;Manteaux En Zalando Sur Pepe JeansAchat Ligne Femme kZNnP80wOX

  • arrondir les calculs répond à un impératif fiscal, pour la TVA en particulier.

notes

La fonction ARRONDI propose les variantes suivantes :

 

fonctionManteaux En Zalando Sur Pepe JeansAchat Ligne Femme kZNnP80wOX

exemple

résultat
ARRONDI.INF ARRONDI.INF(256,443 ; 2) 256,44
ARRONDI.SUP ARRONDI.SUP(256,443 ; 2) 256,4540 Lin Sur Thiery Affinites Femme Détails L Armand En Veste Verte MGVSzpLqjU
ARRONDI.AU.MULTIPLE ARRONDI.AU.MULTIPLE(256,443 ; 10) 260,00