ExcelPantalon Homme Travail Cargo Militaire Camouflage Battle tChdQrsx

arrondir les calculs

 

présentation

Il est important de comprendre que le formatage d’une cellule est différent de l’arrondi d’un calcul.

Le formatage d’une cellule met en forme l’affichage de la valeur contenue dans la cellule.
Ainsi la valeur 15,266 formatée avec deux décimales sera affichée 15,27.

Cependant, dans ses calculs, Excel conserve toutes les décimales, y compris celles qui ne sont pas affichées.

Femmes Mules Sandales Femme Perles Tongs Afficher Été Dunlop Neuf Outdoor Post Le Toe Détails Titre D'origine Sur Chaussures jR35Lq4A L’arrondi d’un calcul oblige Excel à supprimer les décimales excédentaires, pour ne retenir que le nombre de décimales spécifiées. Par exemple, du nombre 15,266 Excel ne retiendra que la valeur 15,27 dans les opérations. Ce qui peut influer sur le résultat des calculs, en particulier en matière comptable et commerciale.

 

arrondir un calcul

Pour arrondir le contenu d’une cellule, utilisez la syntaxe suivante :

=ARRONDI (valeur ; nombre de décimales)

Cette syntaxe arrondi le résultat à la valeur la plus proche. Ainsi ARRONDI(3,156789 ; 2) donne la valeur 3,16.

Shoe 2019的adidas Boost G26514Adidas Palace X Nmd vnw8mN0

 

L’exemple suivant vous montrera l’importance de la distinction entre le formatage d’une cellule et l’arrondi des calculs.

 

Gilet Costume Homme Next De Bleu 0NnOkX8wP

Saisissez le tableau ci-dessous sur une feuille de calcul Excel :

 

Gilet Costume Homme Next De Bleu 0NnOkX8wP

Bermuda À En Latérales Contrastantes Homme Bandes Molleton vmn0wN8O
Gilet Costume Homme Next De Bleu 0NnOkX8wPGilet Costume Homme Next De Bleu 0NnOkX8wP

 

A

B

C

D

E

1

Format deux décimales

 

Arrondi deux décimales

2

PRIX HT

Gilet Costume Homme Next De Bleu 0NnOkX8wP

1289,56

 

PRIX HT

=B2

Noël Casque Écouter Père Montrant Homme Costume Portrait Musique VpSUzM3

Taux de TVA

0,196

 

Taux de TVA

=B3

4

TVA

=B2*B3

 

TVA

=ARRONDI(E2*E3;2)

5soldes Desmazieres Mbt Chaussures Mbt Demaziere Desmazieres Demaziere Chaussures JclFK1

PRIX TTC

=B2+B4

 

PRIX TTC

=ARRONDI(E2+E4;2)

6

Taux de remise

0,05

 

Taux de remise

=B6

7

PRIX TTC NET

=B5-B5*B6

 

PRIX TTC NET

=ARRONDI(E5-E5*E6;2)

Vous devez obtenir les résultats suivants :

25 Baskets Du Moment Paires De Belles Les Plus YeWEDH29I

Gilet Costume Homme Next De Bleu 0NnOkX8wP  

B

C

D

E

F

1

Format deux décimales

 

Cushion 21 Response Magasin Adidas De Chaussures g6Yb7yfv Arrondi deux décimales

2

PRIX HT

1 289,56 €

 

PRIX HT

1 289,56 €

3

Taux de TVA

Gilet Costume Homme Next De Bleu 0NnOkX8wP
19,60%

 

Taux de TVA

19,60%

4

TVA

252,75 €Gilet Costume Homme Next De Bleu 0NnOkX8wP

 

TVA

252,75 €

5

PRIX TTC

1 542,31 €

Pour 009Chaussure Hommegris Nike Air Ultra819685 Huarache 76fygb  

PRIX TTC

1 542,31 €

6

Taux de remise

5,00%amp;m amp;m Chemise CotonChemiseEt H Chemise En CotonChemiseEt H En zMVGLqpSU

 

Taux de remise

Straight Bomber Jeans Homme Manches Longues Padded Veste Droit Tommy vnON8wm0Py

5,00%

7

PRIX TTC NET

1 465,20 €

Gilet Costume Homme Next De Bleu 0NnOkX8wP  

PRIX TTC NET

1 465,19 €

L'écart peut sembler faible. Il faut cependant garder à l'esprit les points suivants :

  • plus les sommes impliquées sont importantes, plus les différences peuvent l'être également ;

  • arrondir les calculs répond à un impératif commercial : présenter des documents exacts ;Gilet Costume Homme Next De Bleu 0NnOkX8wP

  • arrondir les calculs répond à un impératif fiscal, pour la TVA en particulier.

notes

La fonction ARRONDI propose les variantes suivantes :

 

fonctionGilet Costume Homme Next De Bleu 0NnOkX8wP

exemple

résultat
ARRONDI.INF ARRONDI.INF(256,443 ; 2) 256,44
ARRONDI.SUP ARRONDI.SUP(256,443 ; 2) 256,45Ensemble Et FemmeVêtements Pengyu Lingerie De l1uTKJFc35
ARRONDI.AU.MULTIPLE ARRONDI.AU.MULTIPLE(256,443 ; 10) 260,00