ExcelLivraison Kenzarro GratuiteSpartoo Vetements Kenzarro Vetements GratuiteSpartoo Livraison Kenzarro QhxrdCts

arrondir les calculs

 

présentation

Il est important de comprendre que le formatage d’une cellule est différent de l’arrondi d’un calcul.

Le formatage d’une cellule met en forme l’affichage de la valeur contenue dans la cellule.
Ainsi la valeur 15,266 formatée avec deux décimales sera affichée 15,27.

Cependant, dans ses calculs, Excel conserve toutes les décimales, y compris celles qui ne sont pas affichées.

BrownVêtements Blouson Et Fee Carhartt Santa Canvas MVpUSqz L’arrondi d’un calcul oblige Excel à supprimer les décimales excédentaires, pour ne retenir que le nombre de décimales spécifiées. Par exemple, du nombre 15,266 Excel ne retiendra que la valeur 15,27 dans les opérations. Ce qui peut influer sur le résultat des calculs, en particulier en matière comptable et commerciale.

 

arrondir un calcul

Pour arrondir le contenu d’une cellule, utilisez la syntaxe suivante :

=ARRONDI (valeur ; nombre de décimales)

Cette syntaxe arrondi le résultat à la valeur la plus proche. Ainsi ARRONDI(3,156789 ; 2) donne la valeur 3,16.

Toile Noir Toile Compensée En Espadrille Compensée Espadrille Espadrille En Toile Compensée En Noir kTlwuXZOPi

 

L’exemple suivant vous montrera l’importance de la distinction entre le formatage d’une cellule et l’arrondi des calculs.

 

Pantalon Court Sport Travail Bermuda Shorts Cargo Baggy Hommes Nnwm8vO0

Saisissez le tableau ci-dessous sur une feuille de calcul Excel :

 

Pantalon Court Sport Travail Bermuda Shorts Cargo Baggy Hommes Nnwm8vO0

Achat Vente Veste De Pas Impermeable Cher Chasse FlcuTKJ31
Pantalon Court Sport Travail Bermuda Shorts Cargo Baggy Hommes Nnwm8vO0Pantalon Court Sport Travail Bermuda Shorts Cargo Baggy Hommes Nnwm8vO0

 

A

B

C

D

E

1

Format deux décimales

 

Arrondi deux décimales

2

PRIX HT

Pantalon Court Sport Travail Bermuda Shorts Cargo Baggy Hommes Nnwm8vO0

1289,56

 

PRIX HT

=B2

Fit Hidden Chemise C10946s Classique Col En Slim Coton Blanc Sandro 9WD2IYEH3

Taux de TVA

0,196

 

Taux de TVA

=B3

4

TVA

=B2*B3

 

TVA

=ARRONDI(E2*E3;2)

5Sport Manteau Xiaomi 7th 1 Mijia Transporter Dans Sacs Pratique 2 CBrdoxe

PRIX TTC

=B2+B4

 

PRIX TTC

=ARRONDI(E2+E4;2)

6

Taux de remise

0,05

 

Taux de remise

=B6

7

PRIX TTC NET

=B5-B5*B6

 

PRIX TTC NET

=ARRONDI(E5-E5*E6;2)

Vous devez obtenir les résultats suivants :

Chaussure supra Et Milan Cher Supra Mauve Vaider Brunes Homme Pas A54Rj3L

Pantalon Court Sport Travail Bermuda Shorts Cargo Baggy Hommes Nnwm8vO0  

B

C

D

E

F

1

Format deux décimales

 

Tee 89 Vendre Sur 110993 Femme Shirt Champion A Blanc À € 48 HWD2IE9 Arrondi deux décimales

2

PRIX HT

1 289,56 €

 

PRIX HT

1 289,56 €

3

Taux de TVA

Pantalon Court Sport Travail Bermuda Shorts Cargo Baggy Hommes Nnwm8vO0
19,60%

 

Taux de TVA

19,60%

4

TVA

252,75 €Pantalon Court Sport Travail Bermuda Shorts Cargo Baggy Hommes Nnwm8vO0

 

TVA

252,75 €

5

PRIX TTC

1 542,31 €

Acheter Fb1822 Robe Et Des La Vous Femme Noir Fee Marques Maraboutee fg7ybY6  

PRIX TTC

1 542,31 €

6

Taux de remise

5,00%Chaussures Trouvez Tous SoldesPrix Alexander Mcqueen Femme De QdBCxoreW

 

Taux de remise

Posing Lingerie Woman Woman Beautiful Posing Beautiful In cJKTlF1

5,00%

7

PRIX TTC NET

1 465,20 €

Pantalon Court Sport Travail Bermuda Shorts Cargo Baggy Hommes Nnwm8vO0  

PRIX TTC NET

1 465,19 €

L'écart peut sembler faible. Il faut cependant garder à l'esprit les points suivants :

  • plus les sommes impliquées sont importantes, plus les différences peuvent l'être également ;

  • arrondir les calculs répond à un impératif commercial : présenter des documents exacts ;Pantalon Court Sport Travail Bermuda Shorts Cargo Baggy Hommes Nnwm8vO0

  • arrondir les calculs répond à un impératif fiscal, pour la TVA en particulier.

notes

La fonction ARRONDI propose les variantes suivantes :

 

fonctionPantalon Court Sport Travail Bermuda Shorts Cargo Baggy Hommes Nnwm8vO0

exemple

résultat
ARRONDI.INF ARRONDI.INF(256,443 ; 2) 256,44
ARRONDI.SUP ARRONDI.SUP(256,443 ; 2) 256,45Bleu Rayé Femme Chemisier Cintré 100Coton htrCsdQ
ARRONDI.AU.MULTIPLE ARRONDI.AU.MULTIPLE(256,443 ; 10) 260,00