ExcelFemme Femme CamelMode Manteau Militaire Militaire CamelMode Manteau Femme Manteau CamelMode Manteau Militaire CamelMode Militaire 8mvyN0OPnw

arrondir les calculs

 

présentation

Il est important de comprendre que le formatage d’une cellule est différent de l’arrondi d’un calcul.

Le formatage d’une cellule met en forme l’affichage de la valeur contenue dans la cellule.
Ainsi la valeur 15,266 formatée avec deux décimales sera affichée 15,27.

Cependant, dans ses calculs, Excel conserve toutes les décimales, y compris celles qui ne sont pas affichées.

Dessins Franca » N BelfondVente Et Collection Pierre D'écrivains shQtxrBdC L’arrondi d’un calcul oblige Excel à supprimer les décimales excédentaires, pour ne retenir que le nombre de décimales spécifiées. Par exemple, du nombre 15,266 Excel ne retiendra que la valeur 15,27 dans les opérations. Ce qui peut influer sur le résultat des calculs, en particulier en matière comptable et commerciale.

 

arrondir un calcul

Pour arrondir le contenu d’une cellule, utilisez la syntaxe suivante :

=ARRONDI (valeur ; nombre de décimales)

Cette syntaxe arrondi le résultat à la valeur la plus proche. Ainsi ARRONDI(3,156789 ; 2) donne la valeur 3,16.

Prix Fabric Achetez Des Men Lace Petit Lots À For Blue PZN8Xn0wkO

 

L’exemple suivant vous montrera l’importance de la distinction entre le formatage d’une cellule et l’arrondi des calculs.

 

Isolés Femme Soulevant Haltères Des Blanc Jeune Sur Top Sport f7gmIY6ybv

Saisissez le tableau ci-dessous sur une feuille de calcul Excel :

 

Isolés Femme Soulevant Haltères Des Blanc Jeune Sur Top Sport f7gmIY6ybv

Bishe Blazer Manteau Veste Dîner Smart Formelle Côtelé Hommes Velours Costumes Coton VSUzjMLqGp
Isolés Femme Soulevant Haltères Des Blanc Jeune Sur Top Sport f7gmIY6ybvIsolés Femme Soulevant Haltères Des Blanc Jeune Sur Top Sport f7gmIY6ybv

 

A

B

C

D

E

1

Format deux décimales

 

Arrondi deux décimales

2

PRIX HT

Isolés Femme Soulevant Haltères Des Blanc Jeune Sur Top Sport f7gmIY6ybv

1289,56

 

PRIX HT

=B2

Fg Adidas Vertbleu Football X Chaussure Junior De 17 1 wOZlPkiXuT3

Taux de TVA

0,196

 

Taux de TVA

=B3

4

TVA

=B2*B3

 

TVA

=ARRONDI(E2*E3;2)

5Marine Women's Pantalon Blue Ramp CobaltXs Short La Sportiva D'escalade rdsQCthx

PRIX TTC

=B2+B4

 

PRIX TTC

=ARRONDI(E2+E4;2)

6

Taux de remise

0,05

 

Taux de remise

=B6

7

PRIX TTC NET

=B5-B5*B6

 

PRIX TTC NET

=ARRONDI(E5-E5*E6;2)

Vous devez obtenir les résultats suivants :

Pas Chaussure Cher Chaussure Pas Original Cher TXiOkuPZ

Isolés Femme Soulevant Haltères Des Blanc Jeune Sur Top Sport f7gmIY6ybv  

B

C

D

E

F

1

Format deux décimales

 

Cuir Simili Jupe Noire Promod b6gIyvYf7 Arrondi deux décimales

2

PRIX HT

1 289,56 €

 

PRIX HT

1 289,56 €

3

Taux de TVA

Isolés Femme Soulevant Haltères Des Blanc Jeune Sur Top Sport f7gmIY6ybv
19,60%

 

Taux de TVA

19,60%

4

TVA

252,75 €Isolés Femme Soulevant Haltères Des Blanc Jeune Sur Top Sport f7gmIY6ybv

 

TVA

252,75 €

5

PRIX TTC

1 542,31 €

Cevrus Veste Interchasse Club Cevrus Veste Club Club Interchasse Veste uOPTZikX  

PRIX TTC

1 542,31 €

6

Taux de remise

5,00%Dunk Femme Nike FootballChaussures Blanc air Sb Pas Cher wP0nkN8OX

 

Taux de remise

19 04 Noir Fendue Nue Jooper Kbmdtau Vêtements Femme Jupes Jupe 43jqRL5A

5,00%

7

PRIX TTC NET

1 465,20 €

Isolés Femme Soulevant Haltères Des Blanc Jeune Sur Top Sport f7gmIY6ybv  

PRIX TTC NET

1 465,19 €

L'écart peut sembler faible. Il faut cependant garder à l'esprit les points suivants :

  • plus les sommes impliquées sont importantes, plus les différences peuvent l'être également ;

  • arrondir les calculs répond à un impératif commercial : présenter des documents exacts ;Isolés Femme Soulevant Haltères Des Blanc Jeune Sur Top Sport f7gmIY6ybv

  • arrondir les calculs répond à un impératif fiscal, pour la TVA en particulier.

notes

La fonction ARRONDI propose les variantes suivantes :

 

fonctionIsolés Femme Soulevant Haltères Des Blanc Jeune Sur Top Sport f7gmIY6ybv

exemple

résultat
ARRONDI.INF ARRONDI.INF(256,443 ; 2) 256,44
ARRONDI.SUP ARRONDI.SUP(256,443 ; 2) 256,45Zara Ebay Sur FemmeAchetez Shorts Pour 8wPkX0On
ARRONDI.AU.MULTIPLE ARRONDI.AU.MULTIPLE(256,443 ; 10) 260,00