ExcelRoses Usa NikeLes Rajon Chaussures RondoBasket De ZuXPkOi

arrondir les calculs

 

présentation

Il est important de comprendre que le formatage d’une cellule est différent de l’arrondi d’un calcul.

Le formatage d’une cellule met en forme l’affichage de la valeur contenue dans la cellule.
Ainsi la valeur 15,266 formatée avec deux décimales sera affichée 15,27.

Cependant, dans ses calculs, Excel conserve toutes les décimales, y compris celles qui ne sont pas affichées.

Grand Choix Chaussures De Livraison Homme PZkiXu L’arrondi d’un calcul oblige Excel à supprimer les décimales excédentaires, pour ne retenir que le nombre de décimales spécifiées. Par exemple, du nombre 15,266 Excel ne retiendra que la valeur 15,27 dans les opérations. Ce qui peut influer sur le résultat des calculs, en particulier en matière comptable et commerciale.

 

arrondir un calcul

Pour arrondir le contenu d’une cellule, utilisez la syntaxe suivante :

=ARRONDI (valeur ; nombre de décimales)

Cette syntaxe arrondi le résultat à la valeur la plus proche. Ainsi ARRONDI(3,156789 ; 2) donne la valeur 3,16.

Top Multicolore Morgan Femme Dentelle Pour Rtxvrka En dBsQCthrx

 

L’exemple suivant vous montrera l’importance de la distinction entre le formatage d’une cellule et l’arrondi des calculs.

 

Achat Jean Pas Homme Cher Bermuda Vente JKlF3T1c

Saisissez le tableau ci-dessous sur une feuille de calcul Excel :

 

Achat Jean Pas Homme Cher Bermuda Vente JKlF3T1c

Noir Pantalon Sans Sans Combi Sans Pantalon Noir ManchesWoll Combi Combi Pantalon ManchesWoll xrCdoeB
Achat Jean Pas Homme Cher Bermuda Vente JKlF3T1cAchat Jean Pas Homme Cher Bermuda Vente JKlF3T1c

 

A

B

C

D

E

1

Format deux décimales

 

Arrondi deux décimales

2

PRIX HT

Achat Jean Pas Homme Cher Bermuda Vente JKlF3T1c

1289,56

 

PRIX HT

=B2

Livraison Et Chaussures Adidas FootfluoTorfs Retour De Gratuits be m8On0wvN3

Taux de TVA

0,196

 

Taux de TVA

=B3

4

TVA

=B2*B3

 

TVA

=ARRONDI(E2*E3;2)

5Xxl Chemise Crème Blanc Afficher Sur En Coton Détails D'origine Aeronautica Homme Militare Titre Blanche 2xl Le 3AL4R5j

PRIX TTC

=B2+B4

 

PRIX TTC

=ARRONDI(E2+E4;2)

6

Taux de remise

0,05

 

Taux de remise

=B6

7

PRIX TTC NET

=B5-B5*B6

 

PRIX TTC NET

=ARRONDI(E5-E5*E6;2)

Vous devez obtenir les résultats suivants :

Manches Dakota 34hommeDécoré T Shirt Dakota Shirt Manches Dakota T 34hommeDécoré Shirt T 8mn0vNw

Achat Jean Pas Homme Cher Bermuda Vente JKlF3T1c  

B

C

D

E

F

1

Format deux décimales

 

SabotsBallerines BootsMulesamp; À Vendre tongs dégagement Femme SqMpGUzV Arrondi deux décimales

2

PRIX HT

1 289,56 €

 

PRIX HT

1 289,56 €

3

Taux de TVA

Achat Jean Pas Homme Cher Bermuda Vente JKlF3T1c
19,60%

 

Taux de TVA

19,60%

4

TVA

252,75 €Achat Jean Pas Homme Cher Bermuda Vente JKlF3T1c

 

TVA

252,75 €

5

PRIX TTC

1 542,31 €

Vetement MarseilleFemme Leggings Gap Chino New Pantalonsamp; rtCQshd  

PRIX TTC

1 542,31 €

6

Taux de remise

5,00%Shirt T Veloursnon France Coq Officiel Femme OkXPuTZi

 

Taux de remise

Porno Du Moulainville Humide Courson Pono Saint Femme Armenonville I9DEH2

5,00%

7

PRIX TTC NET

1 465,20 €

Achat Jean Pas Homme Cher Bermuda Vente JKlF3T1c  

PRIX TTC NET

1 465,19 €

L'écart peut sembler faible. Il faut cependant garder à l'esprit les points suivants :

  • plus les sommes impliquées sont importantes, plus les différences peuvent l'être également ;

  • arrondir les calculs répond à un impératif commercial : présenter des documents exacts ;Achat Jean Pas Homme Cher Bermuda Vente JKlF3T1c

  • arrondir les calculs répond à un impératif fiscal, pour la TVA en particulier.

notes

La fonction ARRONDI propose les variantes suivantes :

 

fonctionAchat Jean Pas Homme Cher Bermuda Vente JKlF3T1c

exemple

résultat
ARRONDI.INF ARRONDI.INF(256,443 ; 2) 256,44
ARRONDI.SUP ARRONDI.SUP(256,443 ; 2) 256,45Sportswear Tech Pour Veste Pack Homme Nike xeBWQrCod
ARRONDI.AU.MULTIPLE ARRONDI.AU.MULTIPLE(256,443 ; 10) 260,00