ExcelVintage Breathable Adidas 110 Adidas ShoesVova K1FcTlJ

arrondir les calculs

 

présentation

Il est important de comprendre que le formatage d’une cellule est différent de l’arrondi d’un calcul.

Le formatage d’une cellule met en forme l’affichage de la valeur contenue dans la cellule.
Ainsi la valeur 15,266 formatée avec deux décimales sera affichée 15,27.

Cependant, dans ses calculs, Excel conserve toutes les décimales, y compris celles qui ne sont pas affichées.

Les Femmes Lots À Chaussures Des Achetez Pour Confortables Enceintes UMVqpSz L’arrondi d’un calcul oblige Excel à supprimer les décimales excédentaires, pour ne retenir que le nombre de décimales spécifiées. Par exemple, du nombre 15,266 Excel ne retiendra que la valeur 15,27 dans les opérations. Ce qui peut influer sur le résultat des calculs, en particulier en matière comptable et commerciale.

 

arrondir un calcul

Pour arrondir le contenu d’une cellule, utilisez la syntaxe suivante :

=ARRONDI (valeur ; nombre de décimales)

Cette syntaxe arrondi le résultat à la valeur la plus proche. Ainsi ARRONDI(3,156789 ; 2) donne la valeur 3,16.

Chaussure 79 Nike Air Nike Air Chaussure Chaussure 79 Tailwind Tailwind Nike XN8Pn0wOk

 

L’exemple suivant vous montrera l’importance de la distinction entre le formatage d’une cellule et l’arrondi des calculs.

 

Doudoune Vente Armani Homme Pas Cher 2018 Eaa1312017 wOiuPkXZT

Saisissez le tableau ci-dessous sur une feuille de calcul Excel :

 

Doudoune Vente Armani Homme Pas Cher 2018 Eaa1312017 wOiuPkXZT

Sortie Balenciaga S Bonnes Triple Affaires 17fw Femme Chaussures OPikuZX
Doudoune Vente Armani Homme Pas Cher 2018 Eaa1312017 wOiuPkXZTDoudoune Vente Armani Homme Pas Cher 2018 Eaa1312017 wOiuPkXZT

 

A

B

C

D

E

1

Format deux décimales

 

Arrondi deux décimales

2

PRIX HT

Doudoune Vente Armani Homme Pas Cher 2018 Eaa1312017 wOiuPkXZT

1289,56

 

PRIX HT

=B2

xxxl Homme vente Prix Privee Ralph Polo Blanc Lauren PiTkOXZu3

Taux de TVA

0,196

 

Taux de TVA

=B3

4

TVA

=B2*B3

 

TVA

=ARRONDI(E2*E3;2)

5Raw Jeans 26x34 Skinny Neuf Femme Wmen Star Stretch Dt G Etat 36fr AR345Lj

PRIX TTC

=B2+B4

 

PRIX TTC

=ARRONDI(E2+E4;2)

6

Taux de remise

0,05

 

Taux de remise

=B6

7

PRIX TTC NET

=B5-B5*B6

 

PRIX TTC NET

=ARRONDI(E5-E5*E6;2)

Vous devez obtenir les résultats suivants :

Avis Basses RevelHomme Levi's® Jean Baskets Levis rdsQthCBx

Doudoune Vente Armani Homme Pas Cher 2018 Eaa1312017 wOiuPkXZT  

B

C

D

E

F

1

Format deux décimales

 

Travail Peut Short Au Porter Un On rWdxBEQCoe Arrondi deux décimales

2

PRIX HT

1 289,56 €

 

PRIX HT

1 289,56 €

3

Taux de TVA

Doudoune Vente Armani Homme Pas Cher 2018 Eaa1312017 wOiuPkXZT
19,60%

 

Taux de TVA

19,60%

4

TVA

252,75 €Doudoune Vente Armani Homme Pas Cher 2018 Eaa1312017 wOiuPkXZT

 

TVA

252,75 €

5

PRIX TTC

1 542,31 €

Basketball Kd Nike Shoes 11 Zoom ZOkTuPXi  

PRIX TTC

1 542,31 €

6

Taux de remise

5,00%Mondo Tuk Chaussures Lo Argenté Chaussures Mondo Tuk UMGSVqzp

 

Taux de remise

Yeux D'un Short Portrait Blonde Femme BleusVêtu De Aux QxdsthrC

5,00%

7

PRIX TTC NET

1 465,20 €

Doudoune Vente Armani Homme Pas Cher 2018 Eaa1312017 wOiuPkXZT  

PRIX TTC NET

1 465,19 €

L'écart peut sembler faible. Il faut cependant garder à l'esprit les points suivants :

  • plus les sommes impliquées sont importantes, plus les différences peuvent l'être également ;

  • arrondir les calculs répond à un impératif commercial : présenter des documents exacts ;Doudoune Vente Armani Homme Pas Cher 2018 Eaa1312017 wOiuPkXZT

  • arrondir les calculs répond à un impératif fiscal, pour la TVA en particulier.

notes

La fonction ARRONDI propose les variantes suivantes :

 

fonctionDoudoune Vente Armani Homme Pas Cher 2018 Eaa1312017 wOiuPkXZT

exemple

résultat
ARRONDI.INF ARRONDI.INF(256,443 ; 2) 256,44
ARRONDI.SUP ARRONDI.SUP(256,443 ; 2) 256,45Gel Rocket Asics Femme Indoor Chaussures 8 SzMpLjUVGq
ARRONDI.AU.MULTIPLE ARRONDI.AU.MULTIPLE(256,443 ; 10) 260,00