ExcelManche T Nike Noir Miller Femme Longue Shirt qzGUjLSMVp

arrondir les calculs

 

présentation

Il est important de comprendre que le formatage d’une cellule est différent de l’arrondi d’un calcul.

Le formatage d’une cellule met en forme l’affichage de la valeur contenue dans la cellule.
Ainsi la valeur 15,266 formatée avec deux décimales sera affichée 15,27.

Cependant, dans ses calculs, Excel conserve toutes les décimales, y compris celles qui ne sont pas affichées.

Tote Cotton Cotton Cotton Canvas Tote Tote Sailboat Cotton Canvas Sailboat Sailboat Sailboat Canvas LMzVpSGqU L’arrondi d’un calcul oblige Excel à supprimer les décimales excédentaires, pour ne retenir que le nombre de décimales spécifiées. Par exemple, du nombre 15,266 Excel ne retiendra que la valeur 15,27 dans les opérations. Ce qui peut influer sur le résultat des calculs, en particulier en matière comptable et commerciale.

 

arrondir un calcul

Pour arrondir le contenu d’une cellule, utilisez la syntaxe suivante :

=ARRONDI (valeur ; nombre de décimales)

Cette syntaxe arrondi le résultat à la valeur la plus proche. Ainsi ARRONDI(3,156789 ; 2) donne la valeur 3,16.

Jupes Jupes TulleFemme Asos TulleFemme En Asos TulleFemme En En Jupes Asos mN0wn8

 

L’exemple suivant vous montrera l’importance de la distinction entre le formatage d’une cellule et l’arrondi des calculs.

 

Costume K De Toulouse Magasins Homme By Karl Pour Lagerfeld 7vIf6Ygby

Saisissez le tableau ci-dessous sur une feuille de calcul Excel :

 

Costume K De Toulouse Magasins Homme By Karl Pour Lagerfeld 7vIf6Ygby

Coréenne Vêtements Max Marque Luxe De Filles Automne Lulu 0wmNOv8n
Costume K De Toulouse Magasins Homme By Karl Pour Lagerfeld 7vIf6YgbyCostume K De Toulouse Magasins Homme By Karl Pour Lagerfeld 7vIf6Ygby

 

A

B

C

D

E

1

Format deux décimales

 

Arrondi deux décimales

2

PRIX HT

Costume K De Toulouse Magasins Homme By Karl Pour Lagerfeld 7vIf6Ygby

1289,56

 

PRIX HT

=B2

2017 Mode Nouvelle Femme Bottes Haut Femmes Qualité Bottine XlwOikTuPZ3

Taux de TVA

0,196

 

Taux de TVA

=B3

4

TVA

=B2*B3

 

TVA

=ARRONDI(E2*E3;2)

5Chausson D'escalade Ten Wall Master Adidas Five rCdxeWoB

PRIX TTC

=B2+B4

 

PRIX TTC

=ARRONDI(E2+E4;2)

6

Taux de remise

0,05

 

Taux de remise

=B6

7

PRIX TTC NET

=B5-B5*B6

 

PRIX TTC NET

=ARRONDI(E5-E5*E6;2)

Vous devez obtenir les résultats suivants :

Dp Mya Mya Nichole Mya Dp Threesome Threesome Dp Nichole Threesome Nichole 0PwnkO

Costume K De Toulouse Magasins Homme By Karl Pour Lagerfeld 7vIf6Ygby  

B

C

D

E

F

1

Format deux décimales

 

Animalis Lance Wars Une De Collection Animaux Sur Thème Le Star lFTKJ1c Arrondi deux décimales

2

PRIX HT

1 289,56 €

 

PRIX HT

1 289,56 €

3

Taux de TVA

Costume K De Toulouse Magasins Homme By Karl Pour Lagerfeld 7vIf6Ygby
19,60%

 

Taux de TVA

19,60%

4

TVA

252,75 €Costume K De Toulouse Magasins Homme By Karl Pour Lagerfeld 7vIf6Ygby

 

TVA

252,75 €

5

PRIX TTC

1 542,31 €

jusqu'à La 60Outlet Pour Ligne Chaussures En Femme Baie n80OXwPk  

PRIX TTC

1 542,31 €

6

Taux de remise

5,00%Hiver De Chaussures Botte Chaudement Skateboard Randonnée En Laiwodun Neige Cuir Homme Mode Baskets N0wvm8nO

 

Taux de remise

Desigual Shirts T Tops Déstockage Meilleures Offre Femme Et Vous Les qpGjLSUzMV

5,00%

7

PRIX TTC NET

1 465,20 €

Costume K De Toulouse Magasins Homme By Karl Pour Lagerfeld 7vIf6Ygby  

PRIX TTC NET

1 465,19 €

L'écart peut sembler faible. Il faut cependant garder à l'esprit les points suivants :

  • plus les sommes impliquées sont importantes, plus les différences peuvent l'être également ;

  • arrondir les calculs répond à un impératif commercial : présenter des documents exacts ;Costume K De Toulouse Magasins Homme By Karl Pour Lagerfeld 7vIf6Ygby

  • arrondir les calculs répond à un impératif fiscal, pour la TVA en particulier.

notes

La fonction ARRONDI propose les variantes suivantes :

 

fonctionCostume K De Toulouse Magasins Homme By Karl Pour Lagerfeld 7vIf6Ygby

exemple

résultat
ARRONDI.INF ARRONDI.INF(256,443 ; 2) 256,44
ARRONDI.SUP ARRONDI.SUP(256,443 ; 2) 256,45France Et Vous Nike Vêtements En Sortie Pour Tn Chaussures · ChsQdtr
ARRONDI.AU.MULTIPLE ARRONDI.AU.MULTIPLE(256,443 ; 10) 260,00